Back to overview
Degraded
widepeepoHappy services under maintenance
Jun 04 at 08:51am BST
Affected services
widepeepoHappy Bot - Discord - PROD
widepeepoHappy Bot - Twitch
Resolved
Jun 04 at 09:09am BST
Maintenance completed! Today's maintenance should hopefully reduce any future unexpected downtime
Affected services
Created
Jun 04 at 08:51am BST
widepeepoHappy services are under maintenance. Please expect some downtime over the next 15-30 minutes. Sorry about this
Affected services