Back to overview
Downtime
Web services are down
Apr 01 at 09:26am BST
Affected services
bans.anita.gg
Resolved
Apr 01 at 10:36am BST
The server provider has confirmed the outage has been fixed, services are restored
Affected services
Updated
Apr 01 at 09:44am BST
The server provider has confirmed that some of their servers have gone down. Unfortunately my web server is in those that are affected
Affected services
Created
Apr 01 at 09:26am BST
Currently working with the server provider to determine the cause of the outage
Affected services