Back to overview
Degraded
widepeepoHappy services under maintenance
Mar 31 at 09:15pm BST
Affected services
widepeepoHappy Bot - Discord - PROD
widepeepoHappy Bot - Twitch
Resolved
Mar 31 at 09:35pm BST
An alternative solution has been implemented. SSL certificates have been renewed and I am hoping they won't need to be renewed as often anymore.
Services are back up and running.
Affected services
Created
Mar 31 at 09:15pm BST
widepeepoHappy services need to go through some essential maintenance to SSL certificates. I am looking through alternative solutions to ensure that maintenance isn't required as frequently as it needs to be right now.
The bots should be running right now, but can not guarantee that it will be running 100% over the next hour
Affected services