Back to overview
Downtime
widepeepoHappy Services are down
Aug 14 at 03:00am BST
Affected services
widepeepoHappy Bot - Discord - PROD
widepeepoHappy Bot - Discord - DEV
widepeepoHappy Bot - Twitch
Resolved
Aug 14 at 04:45am BST
Server provider has confirmed the datacenter is back online. Sorry about that
Affected services
Created
Aug 14 at 03:00am BST
Server provider has confirmed yet another outage at the datacenter in which widepeepoHappy services are hosted on. Will update as soon as I get an update. sorry about that!
Affected services