Back to overview
Downtime

widepeepoHappy servers are down

Aug 13 at 05:00am BST
Affected services
widepeepoHappy Bot - Discord - PROD
widepeepoHappy Bot - Discord - DEV
widepeepoHappy Bot - Twitch

Resolved
Aug 13 at 06:40am BST

Server provider has identified the issue, and implemented a fix. It has now been resolved

Created
Aug 13 at 05:00am BST

Server provider has confirmed there is an outage at the datacenter in which widepeepoHappy services are hosted on. Will update once I get more info or once it has been resolved.